> As Joseph asked, I wrote some documentation.
> (and the usual .ins, .dtx, .sty) I hope that naming it "l3..." is not an
to be honest I would be grateful if we can keep the l3 prefix (just like the
lt prefix) reserved to the components that are actually being loaded by the
kernel. Of course you are free to choose a name but in the interest of clarity
I would ask you to change it.
At the point where such code gets integrated into the kernel the name can
easily change if necessary.