At 12:50 +0100 2000/01/29, Frank Mittelbach wrote:
>out of those I would prefer
> \GalleyTotalWidth \GalleyTextWidth \GalleyLeftMargin
>any other suggestions?

If, instead of a flat Pascal naming style as above, one combines the C/C++
naming styles with underscore spaces _ and the "object" slashes, the names

 \galley/total_width \galley/text_width \galley/left_margin


 \galley/width \galley/text/width

if one reasons that the object "galley" should have a subobject named "text".

-- Just so that you can compare the styles. :-)

  Hans Aberg