On 26/01/2011 13:19, Mittelbach, Frank wrote:
> I don't have any issue with element or elt (having been exposed to lisp long time ago) but my feeling is that "length" is rather a good name for the concept, but then we should use it in other places too and get rid of elt_count there.
> 
> For _nth I think _element is ok, but I'm not so sure why _item would be bad. Don't see that there would be a conflict with other "items" of LaTeX. In fact it is the same concept, so why choose different names?

We seem to have something of a consensus on this: 'length' and 'item'
seem to be the best choices.
-- 
Joseph Wright