Print

Print


    only a symptom of a deeper problem, namely that the \mathcode,
    \mathchardef, \delcode, \radical etc. primitives are deprecated with
    LuaTeX since they (unlike \char etc.) can't easily be extended to allow
    Unicode code points. Therefore all packages that make use of any of
    these primitives need to be fixed. 

I can't imagine that rewriting the world is either feasible or desirable.
Presumably "deprecated" means "if you want new functionality use new
primitives, existing primitives will keep working as they always have".