LATEX-L Archives

Mailing list for the LaTeX3 project

LATEX-L@LISTSERV.UNI-HEIDELBERG.DE

Options: Use Forum View

Use Monospaced Font
Show Text Part by Default
Condense Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Mime-Version:
1.0
Content-Type:
text/plain; charset="utf-8"
Date:
Tue, 20 May 2014 14:24:03 +0200
Reply-To:
Mailing list for the LaTeX3 project <[log in to unmask]>
Subject:
Content-Transfer-Encoding:
8bit
Message-ID:
Sender:
Mailing list for the LaTeX3 project <[log in to unmask]>
From:
Ulrike Fischer <[log in to unmask]>
Parts/Attachments:
text/plain (33 lines)
Am Tue, 20 May 2014 10:40:24 +0100 schrieb David Carlisle:


> As posted the second display headed by "Roman, italic, and bold math 
> families:"
> made three blocks of coloured missing glyph markers. Was that expected?
 
> Missing character: There is no  in font Linux Libertine O:color=AA00AA
> where that alpha is

I get this too. In miktex I see the correct glyphs but nevertheless
get a lot of missing chars messages.

Similar with luatex. There I get additionally a lot of a bit dubious
looking messages like

luaotfload | fonts : skipping cyclic reference U+00028 in math
variant U+00028 :
luaotfload | fonts : skipping cyclic reference U+00029 in math
variant U+00029 :

when the latinmodern-math-cache is created by luaotfload.


Will's first example works fine, there are no missing chars but if I
delete the cache I get there the "cyclic reference" message too.



-- 
Ulrike Fischer 
http://www.troubleshooting-tex.de/

ATOM RSS1 RSS2